Big Bug in Plesk Panel 11.0.9Big Bug in Plesk Panel 11.0.9

Plesk Panel hat offensichtlich einen großen Bug in seinem Administrations-System.

Wenn Administratoren die Upload-Grenze und Post-Grenze auf z.B. 100 MB erhöhen, so werden dabei nicht die Einstellungen für FastCGI: MaxRequestLen angepaßt. Dieser Fehler ist auch schon in Plesk 10 vorhanden gewesen und sollte seit einem Upgrade beseitigt sein, dennoch treten nun diese Probleme unter Plesk 11 auf und ein umständliches Suchen mit Google ist notwendig und die Beschreibungen sind auch widersprüchlich und irreführend bezüglich der manuellen Anpassungen.

Wir können nur hoffen, daß Parallels diesen offensichtlichen Bug möglichst schnell beseitigt, damit künftig nicht auf Linux – Basis Nacheinstellungs-Eingriffe erfolgen müssen!In Plesk 11.09 is a big bug inside:

When the admin change the upload and the post size to 100 MB and Plesk is setup in FCGID-Modus, which it has installed self, then the program makes not a correct setting in

FastCGI: MaxRequestLen

This will been as before with 16 MB and 16 MB is a standard limit from for 3 years and not for a webspace with new normal limits! Plesk has the same problem before in older versions, as I can read it and now it is the same! So plesk team please change this ASAP. For a normal client is not possible, to let change this on linux base, when you promote as a full automatic administration panel!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.