Sicherheits-Bug in Plesk 12.x – mod_security – Invalid user credentials

Plesk mod_security bugSeit einigen Tagen gibt es auf manchen PleskServern Probleme mit mod_security! Nicht ausgewählt werden können die Regelsätze Atomic Basic Modsecurity ! Ein temporärer Work-Arround ist, die weniger guten Regelsätze CRS ModSecurity OWASP zu verwenden!

Ein manueller Upgrade bringt überhaupt nichts und es ist noch vollkommen unklar, warum auf manchen Plesk-Servern dieser Bug aktiv ist und bei anderen nicht! Es ist jedoch bereits in den Odin-Plesk-Seiten von anderen Server-Inhabern von gleichen Problemen berichtet worden und ist somit den Herstellern von Plesk bekannt!

Zitat Odin und das Odin Logo sind eingetragene Marken der Parallels IP Holdings GmbH! Plesk und Parallels sind lt. öffentlichen Dokumenten auf der Webseite parallels.com eingetragene Marken von Parallels Inc.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.